<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011908231648370">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#1d638e"><meta name="category" content="Read This"><meta name="sitename" content="Morpeth Herald"><meta name="description" content=""><meta name="page path" content="/news/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Morpeth_Herald"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011908231648370/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="This is the deadline to apply for a Help to Buy ISA"><meta property="og:url" content="https://www.morpethherald.co.uk/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238"><meta property="og:type" content="article"><meta property="og:description" content=""><meta property="ia:markup_url" content="https://www.morpethherald.co.uk/fbia/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238"><meta name="parsely-post-id" content="5f0345446b475b827fdd8a9f93210ec6"><meta property="og:image" content="https://www.morpethherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg"><meta property="og:image:secure_url" content="https://www.morpethherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg"><meta property="fb:app_id" content="138578679613530"><meta property="fb:pages" content="https://www.facebook.com/HeraldMorpeth/"><script async="" src="https://cdn.ampproject.org/rtv/011908231648370/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011908231648370/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>This is the deadline to apply for a Help to Buy ISA | Morpeth Herald</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.morpethherald.co.uk/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238"><script>var JPIM = {"title":"Morpeth Herald","pageType":"article","mode":"production","adTargeting":"beta","pageId":"494238","addUnitId":"morpeth.jp","article":{"title":"This is the deadline to apply for a Help to Buy ISA","sections":["Read This"],"tags":["read this"],"authors":[{"name":"Lloyd Bent","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef"},{"name":"Read This","path":"/news/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3"}],"wordCount":354,"imageCount":1,"publish":"2019-09-05T10:31:54Z","remoteId":"5f0345446b475b827fdd8a9f93210ec6","isVideoArticle":false,"sectionCategory":[{"name":"Read This","path":"/news/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","siteSection":"site home/news/read this","deep":3}],"siteSections":[["site home"],["news"],["read this"]]},"domain":"morpethherald.co.uk","ga":"UA-128755582-111","evolok":null,"hubspot":null,"siteKey":"MORP","searchId":"001514628816545722277:dfsszyeoizm"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Morpeth Herald","url":"https://www.morpethherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/Morpeth_Herald","https://www.facebook.com/HeraldMorpeth/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.morpethherald.co.uk/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238"},"headline":"This is the deadline to apply for a Help to Buy ISA","datePublished":"2019-09-05T10:31:54.000Z","dateModified":"2019-09-05T12:01:53.000Z","description":"","keywords":["read this"],"thumbnailUrl":"/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg","articleSection":"Read This","url":"https://www.morpethherald.co.uk/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238","publisher":{"@type":"Organization","name":"Morpeth Herald","url":"https://www.morpethherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg","author":{"@type":"Person","name":"Lloyd Bent"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.morpethherald.co.uk/news"},{"@type":"ListItem","position":2,"name":"Read This","item":"https://www.morpethherald.co.uk/news/read-this"}]}</script><link rel="amphtml" href="https://www.morpethherald.co.uk/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-hizQCF dGQWjU sc-kafWEX fLrcMp"><div id="header" class="sc-gPEVay dLulok"><div class="sc-iRbamj idpdoh"><a href="/" aria-label="Back to homepage" class="sc-csuQGl kMpZII">
<svg xmlns="http://www.w3.org/2000/svg" width="74" height="74" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</a><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-gipzik kbXOKU"><button aria-label="Open full menu" class="sc-Rmtcm lieuxZ">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><ul class="inews-navbar sc-eNQAEJ jToOWG"><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/news" class="sc-kkGfuU active sc-iAyFgw gofCgl">News</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/latest">Latest</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/crime">Crime</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/weather">Weather</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/education">Education</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/business">Business</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/politics">Politics</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/health">Health</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/people">People</a></li><li class="list-item active sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/read-this">Read This</a></li></ul></li><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/sport" class="sc-kkGfuU sc-iAyFgw gofCgl">Sport</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/sport/football">Football</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/sport/other-sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/whats-on" class="sc-kkGfuU sc-iAyFgw gofCgl">What's On</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/whats-on/things-to-do">Things To Do</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></li><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gofCgl">Lifestyle</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/lifestyle/cars">Cars</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></li></ul><a href="/" aria-label="Back to homepage" class="sc-jhAzac dAFpCX">
    <svg width="179" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 752.2 104.5">
      <g fill="#1D638E">
        <path d="M177.6 22.9c-4.3 0-8.1 3.3-10.5 9.3v-7.5h-22.9V35h4.3c2.1 0 2.8 1.1 2.8 4.5v25.8c0 3.4-.7 4.5-2.8 4.5h-4.3v10.3h30.7V69.6h-4.3c-2.1 0-2.8-1.1-2.8-4.5V44.3c0-5.3 2.9-13 7.5-13 .9 0 1.5.1 2 .5-2.8 1-4.4 3.6-4.4 7.3 0 6 4.3 8.2 7.9 8.2 4.7 0 7.9-5.6 7.9-10.8-.1-7.6-4.9-13.6-11.1-13.6zM748.1 69.6c-2.1 0-2.8-1.1-2.8-4.5V0h-23.6v10.3h4.3c2.1 0 2.8 1.1 2.8 4.5v14.5c-2.3-4-6.9-6.4-12.4-6.4-16.9 0-18.7 20.5-18.7 29.4s1.8 29.4 18.7 29.4c5.9 0 10.4-3 13.1-8.7v7h22.6V69.6h-4zm-19.3-17.8c0 8.2-1.2 18.1-6.8 18.1s-6.8-9.8-6.8-18.1c0-11.9 2.3-17.9 6.8-17.9s6.8 6 6.8 17.9zM229.5 22.9c-5.9 0-10.4 3-13.1 8.7v-7h-22.6v10.3h4.1c2.1 0 2.8 1.1 2.8 4.5v50.3c0 3.4-.7 4.5-2.8 4.5h-4v10.3h30.4V94.2H220c-2.1 0-2.8-1.1-2.8-4.5V75.2c2.3 4 6.9 6.4 12.4 6.4 16.9 0 18.7-20.5 18.7-29.4s-1.9-29.3-18.8-29.3zm1.3 29.8c0 11.9-2.3 17.9-6.8 17.9s-6.8-6-6.8-17.9c0-8.2 1.2-18.1 6.8-18.1s6.8 9.9 6.8 18.1zM44.9 47.8L34.5 2H0v11.2h6.1c2.7 0 3.1 2.6 3.1 4.1v47.2c0 1.5-.4 4.1-3.1 4.1H0v11.2h27.8V68.7h-4.4c-2.7 0-3.1-2.6-3.1-4.1V18.1l13.8 61.8h14.3l13.9-60.7v45.3c0 1.5-.4 4.1-3.1 4.1h-4.4v11.2h34.7V68.7h-5.6c-2.7 0-3.1-2.6-3.1-4.1V17.3c0-1.5.4-4.1 3.1-4.1h5.6V2h-34L44.9 47.8zM117.3 22.9c-14.8 0-24.4 11.5-24.4 29.4 0 17.8 9.6 29.4 24.4 29.4 14.8 0 24.4-11.5 24.4-29.4.1-17.9-9.5-29.4-24.4-29.4zm7.1 29.3c0 13.7-2 19.1-7 19.1s-7-5.4-7-19.1c0-13.7 2-19.1 7-19.1s7 5.4 7 19.1zM469.1 13.2h4.4c2.1 0 3.1 1 3.1 3v17.7h-19.4V17.7c0-3.8 1.1-4.5 3.1-4.5h4.4V2h-35.3v11.2h6.3c2 0 3.1.9 3.1 2.6v48.7c0 1.5-.4 4.1-3.1 4.1h-6.2v11.2h35.2V68.7h-4.3c-2.1 0-3.1-1.1-3.1-3.6v-20h19.4v20.3c0 2.8-1.1 3.3-3.1 3.3h-4.3v11.2h35.2V68.7h-6.2c-2.2 0-3.1-1.2-3.1-3.8V17.3c0-1.5.4-4.1 3.1-4.1h6.3V2h-35.3v11.2zM686.6 65.1V2h-24v10.3h4.8c2.1 0 2.8 1.1 2.8 4.5v48.4c0 3.4-.7 4.5-2.8 4.5h-4.5V80h30.9V69.6h-4.3c-2.2 0-2.9-1.1-2.9-4.5zM531.3 22.9c-14.3 0-24 11.8-24 29.4 0 18.9 8.5 29.4 24 29.4 10.3 0 21.4-6.3 22.9-20.4l.1-.6h-11.8l-.1.4c-.8 6.5-5.8 9.5-8.9 9.5-5.9 0-8.7-4.8-8.8-15.2h30.6v-.5c.1-19.5-9.4-32-24-32zm-6.4 22.2v-2.5c0-5.9 2.4-9.5 6.6-9.5 4 0 6.5 3.6 6.5 9.5v2.5h-13.1zM591.6 22.9c-5.6 0-8.8 5.1-10.5 9.3v-7.5h-22.9V35h4.3c2.1 0 2.8 1.1 2.8 4.5v25.8c0 3.4-.7 4.5-2.8 4.5h-4.3v10.3h30.7V69.6h-4.3c-2.1 0-2.8-1.1-2.8-4.5V44.3c0-5.3 2.9-13 7.5-13 .9 0 1.5.1 2 .5-2.8 1-4.4 3.6-4.4 7.3 0 6 4.3 8.2 7.9 8.2 4.7 0 7.9-5.6 7.9-10.8 0-7.6-4.9-13.6-11.1-13.6zM653.4 62.2c0 6.9-1.2 7.5-2.6 7.5-.9 0-1.3-.6-1.3-4.1V44c0-17.6-7.7-21.1-20.1-21.1-6.6 0-22 1.5-22 15.2 0 5.3 3.5 9.1 8.6 9.1 3.9 0 7.8-2.4 7.8-7.8 0-3.9-2.6-5.9-5.4-6.7 1.7-1.1 3.8-1.6 6.4-1.6 5.6 0 8.5 3.3 8.5 9.7 0 6.5-5.3 7.5-11.5 8.7-7.5 1.5-16.1 3.1-16.1 15.5 0 11.2 4.8 16.6 14.8 16.6 5.9 0 10.4-2.4 14.1-7.6 1.9 5.6 6.6 7.6 10.5 7.6 10.7 0 14.3-4 14.3-15.7V59h-6.1v3.2zm-20.2-8.7v6.9c0 4.2-1.1 9.2-6.2 9.2-3.1 0-4.8-2.1-4.8-6 0-4.8 3.6-6.5 7.4-8.3 1.2-.5 2.4-1.1 3.6-1.8zM333.9 62.2c0 5.7-1.1 8-4 8-2 0-2.7-2-2.7-3.9V34.9h11.4V24.6h-11.4V3h-10.1v.5c-1.1 14.2-5 21.1-11.9 21.1h-.5v10.3h6.2v28.6c0 11.9 5.3 18.1 15.3 18.1 10.8 0 16.1-5.9 16.1-18.1V52.7h-8.4v9.5zM277.5 22.9c-14.3 0-24 11.8-24 29.4 0 18.9 8.5 29.4 24 29.4 10.3 0 21.4-6.3 22.9-20.4l.1-.6h-11.8l-.1.4c-.8 6.5-5.8 9.5-8.9 9.5-5.9 0-8.7-4.8-8.8-15.2h30.6v-.5c.1-19.5-9.4-32-24-32zm-6.4 22.2v-2.5c0-5.9 2.4-9.5 6.6-9.5 4 0 6.5 3.6 6.5 9.5v2.5h-13.1zM398.6 65.1v-22c0-13.8-4.6-20.2-14.6-20.2-7 0-11.5 2.7-15.6 9.6V2h-22.8v10.3h4.3c2.1 0 2.8 1.1 2.8 4.5v48.4c0 3.4-.7 4.5-2.8 4.5h-4.2V80h29V69.6H372c-2.1 0-2.8-1.1-2.8-4.5V43.7c0-4.5 2.5-9.4 6.5-9.4 5.6 0 6.6 3.7 6.6 10.9v20c0 3.4-.7 4.5-2.8 4.5H377V80h28.6V69.6h-4c-2.2 0-3-1.1-3-4.5z"></path>
      </g>
    </svg>
  </a><div class="sc-jlyJG XRtAQ"><div class="sc-caSCKo gFYtso"><div class="search-input hidden sc-fAjcbJ ldzTcn"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-Rmtcm search-toggle sc-bRBYWo gWCQlH">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-kjoXOD fxnAKw"><div class="sc-brqgnP cZPQZo"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="This is the deadline to apply for a Help to Buy ISA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="138578679613530" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="This is the deadline to apply for a Help to Buy ISA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div><div class="sc-cHGsZl cXdDTI"><div class="title-wrapper"><span>Cut through</span>the noise</div><a href="/newsletter" target="_blank" rel="noopener" class="subscribe-btn">Subscribe</a></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-kpOJdX hJOcKm"><div class="sc-dxgOiQ bcvjnQ"><div class="sc-ckVGcZ iAWeCL"><div class="sc-jKJlTe cPBKFt">
    <svg width="179" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 752.2 104.5">
      <g fill="#1D638E">
        <path d="M177.6 22.9c-4.3 0-8.1 3.3-10.5 9.3v-7.5h-22.9V35h4.3c2.1 0 2.8 1.1 2.8 4.5v25.8c0 3.4-.7 4.5-2.8 4.5h-4.3v10.3h30.7V69.6h-4.3c-2.1 0-2.8-1.1-2.8-4.5V44.3c0-5.3 2.9-13 7.5-13 .9 0 1.5.1 2 .5-2.8 1-4.4 3.6-4.4 7.3 0 6 4.3 8.2 7.9 8.2 4.7 0 7.9-5.6 7.9-10.8-.1-7.6-4.9-13.6-11.1-13.6zM748.1 69.6c-2.1 0-2.8-1.1-2.8-4.5V0h-23.6v10.3h4.3c2.1 0 2.8 1.1 2.8 4.5v14.5c-2.3-4-6.9-6.4-12.4-6.4-16.9 0-18.7 20.5-18.7 29.4s1.8 29.4 18.7 29.4c5.9 0 10.4-3 13.1-8.7v7h22.6V69.6h-4zm-19.3-17.8c0 8.2-1.2 18.1-6.8 18.1s-6.8-9.8-6.8-18.1c0-11.9 2.3-17.9 6.8-17.9s6.8 6 6.8 17.9zM229.5 22.9c-5.9 0-10.4 3-13.1 8.7v-7h-22.6v10.3h4.1c2.1 0 2.8 1.1 2.8 4.5v50.3c0 3.4-.7 4.5-2.8 4.5h-4v10.3h30.4V94.2H220c-2.1 0-2.8-1.1-2.8-4.5V75.2c2.3 4 6.9 6.4 12.4 6.4 16.9 0 18.7-20.5 18.7-29.4s-1.9-29.3-18.8-29.3zm1.3 29.8c0 11.9-2.3 17.9-6.8 17.9s-6.8-6-6.8-17.9c0-8.2 1.2-18.1 6.8-18.1s6.8 9.9 6.8 18.1zM44.9 47.8L34.5 2H0v11.2h6.1c2.7 0 3.1 2.6 3.1 4.1v47.2c0 1.5-.4 4.1-3.1 4.1H0v11.2h27.8V68.7h-4.4c-2.7 0-3.1-2.6-3.1-4.1V18.1l13.8 61.8h14.3l13.9-60.7v45.3c0 1.5-.4 4.1-3.1 4.1h-4.4v11.2h34.7V68.7h-5.6c-2.7 0-3.1-2.6-3.1-4.1V17.3c0-1.5.4-4.1 3.1-4.1h5.6V2h-34L44.9 47.8zM117.3 22.9c-14.8 0-24.4 11.5-24.4 29.4 0 17.8 9.6 29.4 24.4 29.4 14.8 0 24.4-11.5 24.4-29.4.1-17.9-9.5-29.4-24.4-29.4zm7.1 29.3c0 13.7-2 19.1-7 19.1s-7-5.4-7-19.1c0-13.7 2-19.1 7-19.1s7 5.4 7 19.1zM469.1 13.2h4.4c2.1 0 3.1 1 3.1 3v17.7h-19.4V17.7c0-3.8 1.1-4.5 3.1-4.5h4.4V2h-35.3v11.2h6.3c2 0 3.1.9 3.1 2.6v48.7c0 1.5-.4 4.1-3.1 4.1h-6.2v11.2h35.2V68.7h-4.3c-2.1 0-3.1-1.1-3.1-3.6v-20h19.4v20.3c0 2.8-1.1 3.3-3.1 3.3h-4.3v11.2h35.2V68.7h-6.2c-2.2 0-3.1-1.2-3.1-3.8V17.3c0-1.5.4-4.1 3.1-4.1h6.3V2h-35.3v11.2zM686.6 65.1V2h-24v10.3h4.8c2.1 0 2.8 1.1 2.8 4.5v48.4c0 3.4-.7 4.5-2.8 4.5h-4.5V80h30.9V69.6h-4.3c-2.2 0-2.9-1.1-2.9-4.5zM531.3 22.9c-14.3 0-24 11.8-24 29.4 0 18.9 8.5 29.4 24 29.4 10.3 0 21.4-6.3 22.9-20.4l.1-.6h-11.8l-.1.4c-.8 6.5-5.8 9.5-8.9 9.5-5.9 0-8.7-4.8-8.8-15.2h30.6v-.5c.1-19.5-9.4-32-24-32zm-6.4 22.2v-2.5c0-5.9 2.4-9.5 6.6-9.5 4 0 6.5 3.6 6.5 9.5v2.5h-13.1zM591.6 22.9c-5.6 0-8.8 5.1-10.5 9.3v-7.5h-22.9V35h4.3c2.1 0 2.8 1.1 2.8 4.5v25.8c0 3.4-.7 4.5-2.8 4.5h-4.3v10.3h30.7V69.6h-4.3c-2.1 0-2.8-1.1-2.8-4.5V44.3c0-5.3 2.9-13 7.5-13 .9 0 1.5.1 2 .5-2.8 1-4.4 3.6-4.4 7.3 0 6 4.3 8.2 7.9 8.2 4.7 0 7.9-5.6 7.9-10.8 0-7.6-4.9-13.6-11.1-13.6zM653.4 62.2c0 6.9-1.2 7.5-2.6 7.5-.9 0-1.3-.6-1.3-4.1V44c0-17.6-7.7-21.1-20.1-21.1-6.6 0-22 1.5-22 15.2 0 5.3 3.5 9.1 8.6 9.1 3.9 0 7.8-2.4 7.8-7.8 0-3.9-2.6-5.9-5.4-6.7 1.7-1.1 3.8-1.6 6.4-1.6 5.6 0 8.5 3.3 8.5 9.7 0 6.5-5.3 7.5-11.5 8.7-7.5 1.5-16.1 3.1-16.1 15.5 0 11.2 4.8 16.6 14.8 16.6 5.9 0 10.4-2.4 14.1-7.6 1.9 5.6 6.6 7.6 10.5 7.6 10.7 0 14.3-4 14.3-15.7V59h-6.1v3.2zm-20.2-8.7v6.9c0 4.2-1.1 9.2-6.2 9.2-3.1 0-4.8-2.1-4.8-6 0-4.8 3.6-6.5 7.4-8.3 1.2-.5 2.4-1.1 3.6-1.8zM333.9 62.2c0 5.7-1.1 8-4 8-2 0-2.7-2-2.7-3.9V34.9h11.4V24.6h-11.4V3h-10.1v.5c-1.1 14.2-5 21.1-11.9 21.1h-.5v10.3h6.2v28.6c0 11.9 5.3 18.1 15.3 18.1 10.8 0 16.1-5.9 16.1-18.1V52.7h-8.4v9.5zM277.5 22.9c-14.3 0-24 11.8-24 29.4 0 18.9 8.5 29.4 24 29.4 10.3 0 21.4-6.3 22.9-20.4l.1-.6h-11.8l-.1.4c-.8 6.5-5.8 9.5-8.9 9.5-5.9 0-8.7-4.8-8.8-15.2h30.6v-.5c.1-19.5-9.4-32-24-32zm-6.4 22.2v-2.5c0-5.9 2.4-9.5 6.6-9.5 4 0 6.5 3.6 6.5 9.5v2.5h-13.1zM398.6 65.1v-22c0-13.8-4.6-20.2-14.6-20.2-7 0-11.5 2.7-15.6 9.6V2h-22.8v10.3h4.3c2.1 0 2.8 1.1 2.8 4.5v48.4c0 3.4-.7 4.5-2.8 4.5h-4.2V80h29V69.6H372c-2.1 0-2.8-1.1-2.8-4.5V43.7c0-4.5 2.5-9.4 6.5-9.4 5.6 0 6.6 3.7 6.6 10.9v20c0 3.4-.7 4.5-2.8 4.5H377V80h28.6V69.6h-4c-2.2 0-3-1.1-3-4.5z"></path>
      </g>
    </svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': '', 'client_id': 0}"></ev-registration></div></div></div></amp-lightbox><div class="sc-eqIVtm hNdSqT"><div id="article-next-menu" class="sc-jWBwVP bVcRMi"><ul><li><a rel="noopener" href="https://www.morpethherald.co.uk/news/choir-has-come-a-long-way-in-its-21-years-of-singing-326728"><span class="left sc-cvbbAY exgsit">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a rel="noopener" href="https://www.morpethherald.co.uk/news/choir-has-come-a-long-way-in-its-21-years-of-singing-326728"><p>Choir has come a long way in its 21 years of singing</p></a></li><li><a rel="noopener" href="https://www.morpethherald.co.uk/health/have-your-say-on-the-future-of-whalton-unit-494037"><span class="right sc-cvbbAY exgsit">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a rel="noopener" href="https://www.morpethherald.co.uk/health/have-your-say-on-the-future-of-whalton-unit-494037"><p>Have your say on the future of Whalton Unit</p></a></li></ul></div><ul class="navbar sc-eNQAEJ jToOWG"><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/news" class="sc-kkGfuU active sc-iAyFgw gofCgl">News</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/latest">Latest</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/crime">Crime</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/weather">Weather</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/education">Education</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/business">Business</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/politics">Politics</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/health">Health</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/people">People</a></li><li class="list-item active sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/news/read-this">Read This</a></li></ul></li><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/sport" class="sc-kkGfuU sc-iAyFgw gofCgl">Sport</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/sport/football">Football</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/sport/other-sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/whats-on" class="sc-kkGfuU sc-iAyFgw gofCgl">What's On</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/whats-on/things-to-do">Things To Do</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></li><li class="menu-navbar-item sc-eHgmQL jwBnHk"><a href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gofCgl">Lifestyle</a><ul class="hover-menu sc-kEYyzF isCqCM"><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/lifestyle/cars">Cars</a></li><li class="list-item sc-hMqMXs iaetkD"><a class="sc-kkGfuU submenu-items sc-hSdWYo dsNcaG" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-cIShpX cYLcDj"><article class="sc-cgHJcJ heADRB"><div class="sc-bmyXtO VHQCR"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-dEoRIm edGouY"></div><div id="adSlotWallpaper" class="sc-dEoRIm edGouY"></div><nav class="sc-hcmgZB kaRqEs"><a href="/news">News</a><a href="/news/read-this">Read This</a></nav><h1 class="sc-ejGVNB bVbOxa">This is the deadline to apply for a Help to Buy ISA</h1><h2 class="sc-iiUIRa itiAtg"></h2><div class="sc-cZBZkQ bGrTQo"><div class="sc-gbzWSY hnDln"><div class="sc-jdeSqf eOOMUI"><span>By</span> <a href="undefined">Lloyd Bent</a></div><div class="sc-jMMfwr jMozkA">Thursday, 05 September, 2019, 11:31</div></div><div class="sc-brqgnP cZPQZo"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="This is the deadline to apply for a Help to Buy ISA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="138578679613530" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="This is the deadline to apply for a Help to Buy ISA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-ebFjAB eGWUXP"><div id="content-wrapper" class="sc-dBaXSw eGwfkh"><div><figure class="hero-image hero-media sc-jRuhRL hEdyrE"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg?width=640" height="524" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg?crop=60:45,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg?crop=60:45,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/shutterstock_1181615617.jpg?crop=60:45,smart&amp;width=990 990w" layout="intrinsic"></amp-img></figure><figcaption class="sc-kNBZmU kfgSME"></figcaption></div><div class="sc-iCwjlJ fudeoo"><p>Help to Buy ISAs are one of the most popular ways that people can save money in order to make their first steps on the property ladder.</p></div><div class="sc-iCwjlJ fudeoo"><p>However, with the deadline for the schemes looming, those who are thinking they may want to buy a house in the near future will need to act fast.</p></div><div id="sponsored-teaser" class="polar-placeholder polar-mobile sc-jWojfa hqjgxf"></div><div class="sc-iCwjlJ fudeoo"><p>A Help to Buy ISA is a type of savings account where savings are topped up by the government by 25 per cent in a bid to get people started in the housing market. The most a government will top your savings up by is £3,000.</p></div><div id="adSlotTead" class="sc-keFjpB cTMWAO"></div><div class="sc-iCwjlJ fudeoo"><p>They are only available to people who intend to live in the houses they buy, and who do not own any other homes.</p></div><div class="sc-iCwjlJ fudeoo"><h2>What can you do with Help to Buy?</h2></div><div class="sc-dRCTWM bBggYK"></div><div class="sc-AnqlK htWepA"><div class="sc-jKVCRD dbqMGh"><div id="articleMPU1"></div></div></div><div class="sc-iCwjlJ fudeoo"><p>The value of the property you are saving for is also capped at £250,000 - or £450,000 - in London.</p></div><div class="sc-iCwjlJ fudeoo"><p>When you open a Help to Buy ISA you can put in an initial deposit of anything up to £1,200, and payments after that can be up to £200 per month. The bonus from the government is then applied for when the account holder decides to use the money saved up to buy a house.</p></div><div class="sc-iCwjlJ fudeoo"><p>However, this kind of savings account and help from the government is not going to be available forever.</p></div><div class="sc-iCwjlJ fudeoo"><p>The Help to Buy ISA website says that you will only be able to apply for the scheme before November 30 this year.</p></div><div class="sc-iCwjlJ fudeoo"><h2>I already have a Help to Buy ISA - will it still work?</h2></div><div class="sc-dRCTWM bBggYK"></div><div class="sc-AnqlK htWepA"><div class="sc-jKVCRD dbqMGh"><div id="articleMPU2"></div></div></div><div class="sc-iCwjlJ fudeoo"><p>After this date they will not be available to new savers, however people who have already set one up then it will still be active and valid until 30 November 2029.</p></div><div class="sc-iCwjlJ fudeoo"><p>However after the 2029 date, any unused Help to Buy ISAs will close to additional contributions. And any Help to Buy ISAs will have to be used by December first 2030 in order to claim the government top-up. The 25 per cent bonus will not be available after that date.</p></div><div class="social-share sc-brqgnP cZPQZo"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="This is the deadline to apply for a Help to Buy ISA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="138578679613530" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="This is the deadline to apply for a Help to Buy ISA" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div><div id="taboola-below-article-thumbnails" class="sc-bNQFlB svwJi"></div><div id="taboola-mobile-below-article-thumbnails"></div></div><div id="comments" class="sc-ciodno kYZfia"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.morpethherald.co.uk/news/read-this/this-is-the-deadline-to-apply-for-a-help-to-buy-isa-494238" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sc-eXNvrr gjCANI"><div class="sc-cpmKsF exSjZM"><amp-layout id="video-docking-slot" layout="responsive" width="10" height="10" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-layout></div><div class="sc-kaNhvL hClbnR"><div class="sc-jKVCRD dbqMGh"><div id="sidebarMPU1"></div></div></div><div class="sc-LKuAh bDXEBw"><h3 class="sc-iBEsjs jGykzu">Most Popular</h3><amp-list src="/internal-api/trending?domain=morpethherald.co.uk&amp;section=Read This&amp;start=0&amp;limit=5" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-hzNEM hDsmai"><span class="sc-chbbiW UceVl">{{index}}.</span><a href="{{link}}" class="sc-gmeYpB bouaLw"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-fcdeBU kRRBIN"><a href="{{link}}" class="sc-kxynE jniPlV">{{title}}</a><span class="sc-cooIXK fgJNJV">{{author}}</span></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-kaNhvL hClbnR"><div class="sc-jKVCRD dbqMGh"><div id="sidebarMPU2"></div></div></div><div class="sc-LKuAh bDXEBw"><h3 class="sc-iBEsjs jGykzu">Most Popular</h3><amp-list src="/internal-api/trending?domain=morpethherald.co.uk&amp;section=Read This&amp;start=5&amp;limit=5" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-hzNEM hDsmai"><span class="sc-chbbiW UceVl">{{index}}.</span><a href="{{link}}" class="sc-gmeYpB bouaLw"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-fcdeBU kRRBIN"><a href="{{link}}" class="sc-kxynE jniPlV">{{title}}</a><span class="sc-cooIXK fgJNJV">{{author}}</span></div></div></template></amp-list></div><div class="sc-kaNhvL hClbnR"><div class="sc-jKVCRD dbqMGh"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-kQsIoO iAqEPi"><div id="bottomBanner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-TOsTZ ePpYNX"><div class="sc-cJSrbW dJLPNx"><nav class="sc-ksYbfQ hmkSJp"><div class="footer-social sc-kvZOFW cBjMNd"><h3 class="sc-frDJqD bvrfIi">Follow us on</h3><ul class="sc-hqyNC jZvrhz"><li class="sc-jbKcbu ivXsTp"><a aria-label="Visit Morpeth Herald on Facebook" href="https://www.facebook.com/HeraldMorpeth/" class="sc-dNLxif kZVzTL">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a aria-label="Visit Morpeth Herald on Twitter" href="https://twitter.com/Morpeth_Herald" class="sc-dNLxif kZVzTL">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="sc-kvZOFW cBjMNd"><h3 class="sc-frDJqD bvrfIi">Explore</h3><ul class="sc-hqyNC jZvrhz"><li class="sc-jbKcbu ivXsTp"><a href="/news" class="sc-jnlKLf ghZECw">News</a></li><li class="sc-jbKcbu ivXsTp"><a href="/sport" class="sc-jnlKLf ghZECw">Sport</a></li><li class="sc-jbKcbu ivXsTp"><a href="/whats-on" class="sc-jnlKLf ghZECw">What's On</a></li><li class="sc-jbKcbu ivXsTp"><a href="/lifestyle" class="sc-jnlKLf ghZECw">Lifestyle</a></li></ul></div><div class="sc-kvZOFW cBjMNd"><h3 class="sc-frDJqD bvrfIi">More from Morpeth Herald</h3><ul class="sc-hqyNC jZvrhz"><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/morpethherald-uk/" class="sc-jnlKLf ghZECw">Announcements</a></li><li class="sc-jbKcbu ivXsTp"><a href="/jobs" class="sc-jnlKLf ghZECw">Jobs</a></li><li class="sc-jbKcbu ivXsTp"><a href="/public-notices" class="sc-jnlKLf ghZECw">Public Notices</a></li><li class="sc-jbKcbu ivXsTp"><a href="/must-read" class="sc-jnlKLf ghZECw">Must Read</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://northeastpress.newsprints.co.uk/" class="sc-jnlKLf ghZECw">Buy a Photo</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://findit.morpethherald.co.uk/" class="sc-jnlKLf ghZECw">Directory</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://local.morpethherald.co.uk/" class="sc-jnlKLf ghZECw">Local Guide</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="http://www.localreaderoffers.co.uk/" class="sc-jnlKLf ghZECw">Reader Shop</a></li></ul></div><div class="sc-kvZOFW cBjMNd"><h3 class="sc-frDJqD bvrfIi">Useful links</h3><ul class="sc-hqyNC jZvrhz"><li class="sc-jbKcbu ivXsTp"><a href="/contact-us" class="sc-jnlKLf ghZECw">Contact Us</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=MH&amp;utm_source=morpeth-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-jnlKLf ghZECw">Advertise My Business</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=morpethherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-jnlKLf ghZECw">Advertise a Job</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=MH&amp;utm_source=morpeth-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-jnlKLf ghZECw">Place your Ad</a></li><li class="sc-jbKcbu ivXsTp"><a rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" class="sc-jnlKLf ghZECw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-TOsTZ sc-kgAjT dVMVdv"><div class="sc-cJSrbW dJLPNx"><div class="sc-hmzhuo fyTSqB"><a href="https://www.jpimedia.co.uk/" class="sc-uJMKN itolQT"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://www.inews.co.uk/" class="sc-bbmXgH mzwdP"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="74" height="74" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-gGBfsJ dxaBrc"><span class="sc-jnlKLf sc-fYxtnH sc-tilXH jenacC">©JPIMedia Publishing Ltd. All rights reserved.</span><a href="#" id="cookieSettings" class="sc-jnlKLf sc-fYxtnH iOxdVC">Cookie Settings</a><span class="sc-hEsumM crBrUh"></span><a rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-jnlKLf sc-fYxtnH iOxdVC">Terms and Conditions</a><span class="sc-hEsumM crBrUh"></span><a rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-jnlKLf sc-fYxtnH iOxdVC">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-kGXeez ipFTEg i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-fjdhpX ipeZJT"><div class="sc-bZQynM jYCLTW"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
    <svg width="179" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 752.2 104.5">
      <g fill="#1D638E">
        <path d="M177.6 22.9c-4.3 0-8.1 3.3-10.5 9.3v-7.5h-22.9V35h4.3c2.1 0 2.8 1.1 2.8 4.5v25.8c0 3.4-.7 4.5-2.8 4.5h-4.3v10.3h30.7V69.6h-4.3c-2.1 0-2.8-1.1-2.8-4.5V44.3c0-5.3 2.9-13 7.5-13 .9 0 1.5.1 2 .5-2.8 1-4.4 3.6-4.4 7.3 0 6 4.3 8.2 7.9 8.2 4.7 0 7.9-5.6 7.9-10.8-.1-7.6-4.9-13.6-11.1-13.6zM748.1 69.6c-2.1 0-2.8-1.1-2.8-4.5V0h-23.6v10.3h4.3c2.1 0 2.8 1.1 2.8 4.5v14.5c-2.3-4-6.9-6.4-12.4-6.4-16.9 0-18.7 20.5-18.7 29.4s1.8 29.4 18.7 29.4c5.9 0 10.4-3 13.1-8.7v7h22.6V69.6h-4zm-19.3-17.8c0 8.2-1.2 18.1-6.8 18.1s-6.8-9.8-6.8-18.1c0-11.9 2.3-17.9 6.8-17.9s6.8 6 6.8 17.9zM229.5 22.9c-5.9 0-10.4 3-13.1 8.7v-7h-22.6v10.3h4.1c2.1 0 2.8 1.1 2.8 4.5v50.3c0 3.4-.7 4.5-2.8 4.5h-4v10.3h30.4V94.2H220c-2.1 0-2.8-1.1-2.8-4.5V75.2c2.3 4 6.9 6.4 12.4 6.4 16.9 0 18.7-20.5 18.7-29.4s-1.9-29.3-18.8-29.3zm1.3 29.8c0 11.9-2.3 17.9-6.8 17.9s-6.8-6-6.8-17.9c0-8.2 1.2-18.1 6.8-18.1s6.8 9.9 6.8 18.1zM44.9 47.8L34.5 2H0v11.2h6.1c2.7 0 3.1 2.6 3.1 4.1v47.2c0 1.5-.4 4.1-3.1 4.1H0v11.2h27.8V68.7h-4.4c-2.7 0-3.1-2.6-3.1-4.1V18.1l13.8 61.8h14.3l13.9-60.7v45.3c0 1.5-.4 4.1-3.1 4.1h-4.4v11.2h34.7V68.7h-5.6c-2.7 0-3.1-2.6-3.1-4.1V17.3c0-1.5.4-4.1 3.1-4.1h5.6V2h-34L44.9 47.8zM117.3 22.9c-14.8 0-24.4 11.5-24.4 29.4 0 17.8 9.6 29.4 24.4 29.4 14.8 0 24.4-11.5 24.4-29.4.1-17.9-9.5-29.4-24.4-29.4zm7.1 29.3c0 13.7-2 19.1-7 19.1s-7-5.4-7-19.1c0-13.7 2-19.1 7-19.1s7 5.4 7 19.1zM469.1 13.2h4.4c2.1 0 3.1 1 3.1 3v17.7h-19.4V17.7c0-3.8 1.1-4.5 3.1-4.5h4.4V2h-35.3v11.2h6.3c2 0 3.1.9 3.1 2.6v48.7c0 1.5-.4 4.1-3.1 4.1h-6.2v11.2h35.2V68.7h-4.3c-2.1 0-3.1-1.1-3.1-3.6v-20h19.4v20.3c0 2.8-1.1 3.3-3.1 3.3h-4.3v11.2h35.2V68.7h-6.2c-2.2 0-3.1-1.2-3.1-3.8V17.3c0-1.5.4-4.1 3.1-4.1h6.3V2h-35.3v11.2zM686.6 65.1V2h-24v10.3h4.8c2.1 0 2.8 1.1 2.8 4.5v48.4c0 3.4-.7 4.5-2.8 4.5h-4.5V80h30.9V69.6h-4.3c-2.2 0-2.9-1.1-2.9-4.5zM531.3 22.9c-14.3 0-24 11.8-24 29.4 0 18.9 8.5 29.4 24 29.4 10.3 0 21.4-6.3 22.9-20.4l.1-.6h-11.8l-.1.4c-.8 6.5-5.8 9.5-8.9 9.5-5.9 0-8.7-4.8-8.8-15.2h30.6v-.5c.1-19.5-9.4-32-24-32zm-6.4 22.2v-2.5c0-5.9 2.4-9.5 6.6-9.5 4 0 6.5 3.6 6.5 9.5v2.5h-13.1zM591.6 22.9c-5.6 0-8.8 5.1-10.5 9.3v-7.5h-22.9V35h4.3c2.1 0 2.8 1.1 2.8 4.5v25.8c0 3.4-.7 4.5-2.8 4.5h-4.3v10.3h30.7V69.6h-4.3c-2.1 0-2.8-1.1-2.8-4.5V44.3c0-5.3 2.9-13 7.5-13 .9 0 1.5.1 2 .5-2.8 1-4.4 3.6-4.4 7.3 0 6 4.3 8.2 7.9 8.2 4.7 0 7.9-5.6 7.9-10.8 0-7.6-4.9-13.6-11.1-13.6zM653.4 62.2c0 6.9-1.2 7.5-2.6 7.5-.9 0-1.3-.6-1.3-4.1V44c0-17.6-7.7-21.1-20.1-21.1-6.6 0-22 1.5-22 15.2 0 5.3 3.5 9.1 8.6 9.1 3.9 0 7.8-2.4 7.8-7.8 0-3.9-2.6-5.9-5.4-6.7 1.7-1.1 3.8-1.6 6.4-1.6 5.6 0 8.5 3.3 8.5 9.7 0 6.5-5.3 7.5-11.5 8.7-7.5 1.5-16.1 3.1-16.1 15.5 0 11.2 4.8 16.6 14.8 16.6 5.9 0 10.4-2.4 14.1-7.6 1.9 5.6 6.6 7.6 10.5 7.6 10.7 0 14.3-4 14.3-15.7V59h-6.1v3.2zm-20.2-8.7v6.9c0 4.2-1.1 9.2-6.2 9.2-3.1 0-4.8-2.1-4.8-6 0-4.8 3.6-6.5 7.4-8.3 1.2-.5 2.4-1.1 3.6-1.8zM333.9 62.2c0 5.7-1.1 8-4 8-2 0-2.7-2-2.7-3.9V34.9h11.4V24.6h-11.4V3h-10.1v.5c-1.1 14.2-5 21.1-11.9 21.1h-.5v10.3h6.2v28.6c0 11.9 5.3 18.1 15.3 18.1 10.8 0 16.1-5.9 16.1-18.1V52.7h-8.4v9.5zM277.5 22.9c-14.3 0-24 11.8-24 29.4 0 18.9 8.5 29.4 24 29.4 10.3 0 21.4-6.3 22.9-20.4l.1-.6h-11.8l-.1.4c-.8 6.5-5.8 9.5-8.9 9.5-5.9 0-8.7-4.8-8.8-15.2h30.6v-.5c.1-19.5-9.4-32-24-32zm-6.4 22.2v-2.5c0-5.9 2.4-9.5 6.6-9.5 4 0 6.5 3.6 6.5 9.5v2.5h-13.1zM398.6 65.1v-22c0-13.8-4.6-20.2-14.6-20.2-7 0-11.5 2.7-15.6 9.6V2h-22.8v10.3h4.3c2.1 0 2.8 1.1 2.8 4.5v48.4c0 3.4-.7 4.5-2.8 4.5h-4.2V80h29V69.6H372c-2.1 0-2.8-1.1-2.8-4.5V43.7c0-4.5 2.5-9.4 6.5-9.4 5.6 0 6.6 3.7 6.6 10.9v20c0 3.4-.7 4.5-2.8 4.5H377V80h28.6V69.6h-4c-2.2 0-3-1.1-3-4.5z"></path>
      </g>
    </svg>
  </a></div><div class="sc-gzVnrw FzSwp"><a href="/" class="logo">
<svg xmlns="http://www.w3.org/2000/svg" width="74" height="74" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</a><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</span></div><div class="sc-htoDjs kmKvtz"><div class="search-input sc-VigVT dyWxkj"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-dnqmqq iYlAWW"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/latest">Latest</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/crime">Crime</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/weather">Weather</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/education">Education</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/business">Business</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/politics">Politics</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/health">Health</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/people">People</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/news/read-this">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/sport/football">Football</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/sport/other-sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" href="/whats-on">What's On</a><span on="tap:sectionMenu2.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/whats-on/things-to-do">Things To Do</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/lifestyle/cars">Cars</a></li><li class="sc-iwsKbI cjqWeR"><a class="link" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" href="http://www.jpimedialocal.co.uk/?ref=MH&amp;utm_source=morpeth-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="sc-gZMcBi cpecQk"><div>Follow us</div><a rel="noopener" href="https://www.facebook.com/HeraldMorpeth/" class="link">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a rel="noopener" href="https://twitter.com/Morpeth_Herald" class="link">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.0edb9e2e5f9719911616.js"></script>
    
  
</body></html>